Author Topic: Component stopped working  (Read 2808 times)

Offline Bebrona

  • Coccinella
  • *
  • Posts: 22
  • Karma: +0/-0
Component stopped working
« on: 23 July 2015, 21:48:56 »
Hi,

I started updating books on http://www.landvanbeveren.be

When you click the link TIJDSCHRIFTEN you get an overview of the categories in wich i have entered books.

But when you click on the categories link, nothing happens.

I'm sure i have entered the books correctly, but they don't show up.  Although you can search for books in this website. e.g.

http://www.landvanbeveren.be/2015/index.php?option=com_abook&view=author&id=1:dirk-van-duyse&Itemid=178

Need some help thanks in advance,

Johnny Van Bogaert

Offline federica

  • Amministratore
  • Delfino
  • *****
  • Posts: 1.043
  • Karma: +1/-0
Re: Component stopped working
« Reply #1 on: 24 July 2015, 10:17:08 »
Hi Bebrona,
have you tried to use the "search" function to search a solution in the forum? I already posted the fix to solve it.
Al mondo ci sono 10 tipi di persone, quelli che hanno capito il codice binario e quelli che non l'hanno capito.
http://www.antivirushelp.it
stacca la spina!

Offline Bebrona

  • Coccinella
  • *
  • Posts: 22
  • Karma: +0/-0
Re: Component stopped working
« Reply #2 on: 24 July 2015, 18:51:17 »
i can't find the solution i have tried the search function

Offline Bebrona

  • Coccinella
  • *
  • Posts: 22
  • Karma: +0/-0
Re: Component stopped working
« Reply #3 on: 25 July 2015, 11:48:14 »
Hi Bebrona,
have you tried to use the "search" function to search a solution in the forum? I already posted the fix to solve it.

I can't find the fix, is it so difficult to put the link to the solution. Everything i try now with Alexandria Books make my website worse. 

I just add new category and again i lost a lot of things.  Articles don't show up properly,  404 and 500 errors

When i use the module on the frontend , my website stops working.

What do i do wrong?  why no support to solve problem?


Offline federica

  • Amministratore
  • Delfino
  • *****
  • Posts: 1.043
  • Karma: +1/-0
Re: Component stopped working
« Reply #4 on: 11 August 2015, 12:44:37 »
I suggest you to install a new fresh joomla installation and test abook here. I suspect there are problems outside the component because you're the only one with all these problems.

You can try to look the first topics in the "bug" section, they could be help.
Al mondo ci sono 10 tipi di persone, quelli che hanno capito il codice binario e quelli che non l'hanno capito.
http://www.antivirushelp.it
stacca la spina!

Offline Bebrona

  • Coccinella
  • *
  • Posts: 22
  • Karma: +0/-0
Re: Component stopped working
« Reply #5 on: 13 August 2015, 10:19:46 »
I think there is a problem when you add categories in backend and after adding new categories in backend, you reorder the categories in backend. After doing this you get errors.

Can you try this with your joomla?


Offline federica

  • Amministratore
  • Delfino
  • *****
  • Posts: 1.043
  • Karma: +1/-0
Re: Component stopped working
« Reply #6 on: 13 August 2015, 18:41:35 »
I tried to do what you say without error. Try yourself in the abook demo http://abook.neodemo.net/
You can see the banner in the header to get the access credential
Al mondo ci sono 10 tipi di persone, quelli che hanno capito il codice binario e quelli che non l'hanno capito.
http://www.antivirushelp.it
stacca la spina!