Author Topic: dpkg: error processing postgresql-8.4  (Read 11959 times)

dandan

  • Guest
dpkg: error processing postgresql-8.4
« on: 08 August 2011, 00:46:49 »
lanciando questo comando apt-get upgrade verso la fine della procedura riporta questo errore

cosa posso fare?

grazie

Error! Bad return status for module build on kernel: 2.6.37-64 (i686)
Consult the make.log in the build directory
/var/lib/dkms/virtualbox-guest/4.0.10/build/ for more information.
dpkg: error processing virtualbox-guest-dkms (--configure):
 subprocess installed post-installation script returned error exit status 10
dpkg: dependency problems prevent configuration of postgresql-8.4-debversion:
 postgresql-8.4-debversion depends on postgresql-8.4; however:
  Package postgresql-8.4 is not configured yet.
dpkg: error processing postgresql-8.4-debversion (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-8.4-hstore-new:
 postgresql-8.4-hstore-new depends on postgresql-8.4; however:
  Package postgresql-8.4 is not configured yet.
dpkg: error processing postgresql-8.4-hstore-new (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-8.4-pgq3:
 postgresql-8.4-pgq3 depends on postgresql-8.4; however:
  Package postgresql-8.4 is not configured yet.
dpkg: error processing postgresql-8.4-pgq3 (--configure):
 dependency problems - leaving unconfigureconfigured to not write apport reports
 configured to not write apport reports
                                       configured to not write apport reports
                                                                             configured to not write apport reports
                                    configured to not write apport reports
                                                                          configured to not write apport reports
                                 d
dpkg: dependency problems prevent configuration of postgresql-8.4-prefix:
 postgresql-8.4-prefix depends on postgresql-8.4; however:
  Package postgresql-8.4 is not configured yet.
dpkg: error processing postgresql-8.4-prefix (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of postgresql-8.4-preprepare:
 postgresql-8.4-preprepare depends on postgresql-8.4; however:
  Package postgresql-8.4 is not configured yet.
dpkg: error processing postgresql-8.4-preprepare (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 postgresql-common
 postgresql-8.4
 postgresql
 postgresql-8.4-orafce
 postgresql-8.4-pllua
 postgresql-8.4-plproxy
 postgresql-8.4-plr
 postgresql-8.4-plsh
 postgresql-8.4-postgis
 postgresql-8.4-slony1
 postgresql-contrib-8.4
 postgresql-contrib
 postgresql-plpython-8.4
 postgresql-pltcl-8.4
 virtualbox-guest-dkms
 postgresql-8.4-debversion
 postgresql-8.4-hstore-new
 postgresql-8.4-pgq3
 postgresql-8.4-prefix
 postgresql-8.4-preprepare
N: Ignoring file 'backports.list.save' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension
E: Sub-process /usr/bin/dpkg returned an error code (1)


Offline dario

  • Amministratore
  • Volpe
  • *****
  • Posts: 340
  • Karma: +1/-0
    • Informatizzati.org: Computer, Linux, Windows, VMware
Re: dpkg: error processing postgresql-8.4
« Reply #1 on: 08 August 2011, 09:27:48 »
ti sembra la sezione giusta per postare questa richiesta? ti ho già spostato un messaggio, se continui così dovrò bloccare il tuo account! Questa sezione è dedicata ad Alexandria Book Library, come puoi vedere da te