Author Topic: knoppix 5.3.1 dvd  (Read 7631 times)

socrates6519

  • Guest
knoppix 5.3.1 dvd
« on: 17 December 2008, 13:19:41 »
saluto tutti i membri del forum.
ho da poco masterizzato il dvd dell'ultima versione di knoppix 5.3.1., parte regolarmente, sono riuscito a caricare anche la versione in italiano con il comando knoppix lang=it dal boot.
il problema e' che non mi si connette ad internet, nel senso che rileva la scheda ethernet, ma non si attiva con la rilevaizone dei due televisori nella parte bassa dello schermo (non crea connessione), e lanciando il browser ne ho la conferma perche' non si connette alle pagine web.
eppure quando configuro la connessione, mi trova tutti i parametri, ma all'ok finale nel network tool si chiude il riquadro senza che si connetta.
ho la connessione alice 20 mega, e un modem ethernet dlink 320 (su windows la connessione e' istantanea perche' e' anche router,non devo digitare ne password ne nulla).
qualcuno di voi mi puo' consigliare su come risolvere il problema.
tanti saluti al forum.

socrates.

Vox Populi(x) forum

knoppix 5.3.1 dvd
« on: 17 December 2008, 13:19:41 »

Offline dario

  • Amministratore
  • Volpe
  • *****
  • Posts: 340
  • Karma: +1/-0
    • Informatizzati.org: Computer, Linux, Windows, VMware
Re: knoppix 5.3.1 dvd
« Reply #1 on: 17 December 2008, 19:51:06 »
Ciao e benvenuto nel forum :) .
Dovresti provare a verificare se riesci a fare un ping verso internet, per controllare se la scheda viene vista correttamente e funziona a dovere.
Per fare questo devi aprire una console di knoppix (la trovi, se non ricordo male, sul menu alla voce sistema e poi su "Konsole").
Si aprirà una finestra, digita il comando:
Code: [Select]
ping google.comdovrebbe darti una risposta simile a questa:
Code: [Select]
PING google.com (72.14.205.100) 56(84) bytes of data.
64 bytes from qb-in-f100.google.com (72.14.205.100): icmp_seq=1 ttl=241 time=129 ms
64 bytes from qb-in-f100.google.com (72.14.205.100): icmp_seq=2 ttl=241 time=143 ms
Se invece ottieni una risposta diversa, allora posta qui cosa ti dice.
In più prova a scrivere questo comando:
Code: [Select]
ifconfige dicci cosa salta fuori...
Facci sapere

Vox Populi(x) forum

Re: knoppix 5.3.1 dvd
« Reply #1 on: 17 December 2008, 19:51:06 »

socrates6519

  • Guest
Re: knoppix 5.3.1 dvd
« Reply #2 on: 23 December 2008, 15:11:55 »
scusa se ti rispondo solo ora. stasera provo il tuo consiglio, e ti faccio sapere. ciao, e grazie.

Offline dario

  • Amministratore
  • Volpe
  • *****
  • Posts: 340
  • Karma: +1/-0
    • Informatizzati.org: Computer, Linux, Windows, VMware
Re: knoppix 5.3.1 dvd
« Reply #3 on: 11 January 2009, 16:12:13 »
Ciao Socrates,
hai avuto tempo di fare prove?

scusa se ti rispondo solo ora. stasera provo il tuo consiglio, e ti faccio sapere. ciao, e grazie.

Vox Populi(x) forum

Re: knoppix 5.3.1 dvd
« Reply #3 on: 11 January 2009, 16:12:13 »

bipbop

  • Guest
Re: knoppix 5.3.1 dvd
« Reply #4 on: 05 February 2009, 19:35:35 »
Dal menu (start) vai in alto e scegli la voce KNOPPIX poi NETWORK/INTERNET CONFIGURATION e click OK, si aprirà un'altra finestra (network setup)  scegli la voce NETCARDCONFIG e click OK, si aprirà un'altra finestra, scegli la voce eth0 e click OK, si aprirà un altra finestra dove avrai una domanda del tipo (OBTAIN ADDRESS AUTMATICALLY (DHCP))? scegli SI. adesso riprova ad  attkare il cavo ethernet e vedra che funge. amen.