Author Topic: Errore SQL durante l'installazione della versione 3.15  (Read 228 times)

Offline melomitru

  • Coccinella
  • *
  • Posts: 5
  • Karma: +0/-0
Errore SQL durante l'installazione della versione 3.15
« on: 13 February 2020, 14:37:41 »
Buongiorno, cercavo aiuto in merito all'installazione da zero del componente. Durante l'installazione da errore SQL (vedi allegato).

Pensando fosse un problema di installazione già presente sul mio database, ho eliminato le vecchie tabelle di alexandria book library, ma niente... sempre lo stesso problema.

Mi potete aiutare?
Ho la versione 7.2 di php sul mio webserver.

Vox Populi(x) forum

Errore SQL durante l'installazione della versione 3.15
« on: 13 February 2020, 14:37:41 »

Offline federica

  • Amministratore
  • Delfino
  • *****
  • Posts: 1.050
  • Karma: +1/-0
Re: Errore SQL durante l'installazione della versione 3.15
« Reply #1 on: 18 February 2020, 16:26:59 »
Ciao,
c'è un errore nel codice dell'installazione, per correggerlo devi scompattare il file zippato, aprire il file administrator/components/com_abook/sql/updates/mysql/2.0.5.sql e aggiungere un punto e virgola al fondo di ognuna delle 4 righe. Poi ricrei lo zip e installi come sempre.

Grazie per la segnalazione provvederò a correggere l'errore.
Al mondo ci sono 10 tipi di persone, quelli che hanno capito il codice binario e quelli che non l'hanno capito.
http://www.antivirushelp.it
stacca la spina!

Vox Populi(x) forum

Re: Errore SQL durante l'installazione della versione 3.15
« Reply #1 on: 18 February 2020, 16:26:59 »

Offline melomitru

  • Coccinella
  • *
  • Posts: 5
  • Karma: +0/-0
Re: Errore SQL durante l'installazione della versione 3.15
« Reply #2 on: 18 February 2020, 19:15:01 »
Grazie a te!