Author Topic: vcpu-0:NOT_IMPLEMENTED devices/pci/pci_monitor.c:243  (Read 13292 times)

Offline dario

  • Amministratore
  • Volpe
  • *****
  • Posts: 340
  • Karma: +1/-0
    • Informatizzati.org: Computer, Linux, Windows, VMware
Re: vcpu-0:NOT_IMPLEMENTED devices/pci/pci_monitor.c:243
« Reply #7 on: 16 May 2012, 19:33:02 »
è possibile che tu non possa virtualizzare sistemi operativi a 64 bit. Se hai tempo e voglia prova ad installare un qualunque sistema operativo (in una nuova macchina virtuale) a 32 bit e vedi se funziona.
Se quello non ti da problemi è quasi sicuro che non puoi. Il pc dove hai VMware Workstation ha un S.O. a 64 bit?

nonchiedercilaparola

  • Guest
Re: vcpu-0:NOT_IMPLEMENTED devices/pci/pci_monitor.c:243
« Reply #8 on: 17 May 2012, 14:38:54 »
ho già altre macchine virtuali funzionanti con os xp 32bit. il sistema operativo che ho installato fisicamente è seven 64 bit.

alla fine posso fare un'installazione da zero di seven 64 bit su una macchina virtuale e vedere se funziona. non volevo seguire questa strada perchè volevo vedere se funzionava vmware center.

nonchiedercilaparola

  • Guest
Re: vcpu-0:NOT_IMPLEMENTED devices/pci/pci_monitor.c:243
« Reply #9 on: 26 May 2012, 18:18:13 »
installato su macchina virtuale winultimate seven 64 bit e funziona! ergo fare macchine virtuali sfruttando le mie immagine fatte su un bios che non supporta la virtualizzazione non ha senso:(

grazie dell'aiuto cmq.


Offline dario

  • Amministratore
  • Volpe
  • *****
  • Posts: 340
  • Karma: +1/-0
    • Informatizzati.org: Computer, Linux, Windows, VMware
Re: vcpu-0:NOT_IMPLEMENTED devices/pci/pci_monitor.c:243
« Reply #10 on: 31 May 2012, 10:28:21 »
Ciao,scusa se non ho più risposto ma è periodaccio sul lavoro  :(
L'importante è che hai trovato il problema!
Buona giornata.